Soundslides Forum

Upload of publish_to_web fails

Hi - I created an audio slideshow via Soundslides back in 2009, and I was very pleased with the experience. I’ve been asked to show it again, but it no longer works, so I was delighted to find and tried both to import it for edit and to convert it to video.

Perhaps my slideshow is just too old, as I haven’t been able to get far. In both cases, when I try to upload, i get the error message “Error: Missing audio_hi.mp3 file.” But it’s not missing; here is what’s in my publish_to_web folder:

I’d appreciate any suggestions. Thanks!


Everything looks fine in the screenshot. I’m not sure why the browser is failing to find the mp3 file in the zip.

Can you email me the zip so I can debug it here? Send it to if possible.

Also, what browser/platform are you using?


A quick follow-up if anyone else is having the same issue.

Every zip has an internal file list, and our code wasn’t correctly reading the list in @js’s zip.

The immediate solution was to re-zip the publish_to_web folder and re-upload. The re-created zip worked without issue.

I’ll investigate the issue, and we can hopefully get a permanent fix up before the official launch date. At the very least, the app needs to provide a more accurate warning message.